Back
Resolved

Partial outage on EU-WEST region
Started 10 Sep at 01:24pm CEST.
Region - Production - EU-WEST
Created
Update: Incident resolved during the night.
--
There is an ongoing incident impacting part of our cloud infrastructure in the EU-WEST region. Filigran teams are doing their best to minimize the disruption.
Most of our customers are not impacted, some experienced a brief disruption and unfortunately a few instances remain totally unavailable.
We are communicating directly to the customers that are experiencing unavailability.
Posted 10 Sep at 01:24pm CEST.